GlobalProtect on PoP_OS!

cancel
Showing results for 
Search instead for 
Did you mean: 

GlobalProtect on PoP_OS!

L1 Bithead

The checking for which type of Linux distro done ./install.sh script is too narrow.  The script checks for *Ubuntu* (proper case) but some Ubuntu-based Distros (especially PoP_OS! from System 76) uses lower case "ubuntu" in the ID_LIKE variable.  Therefore, the needed dependencies for Debian/Ubuntu aren't run (the "yum"--wrong--ones are run).

 

I suggest this be addressed in the next version of GP.

 

 

 

 

1 REPLY 1

Cyber Elite
Cyber Elite

@wsmith,

I would open up a feature request with your SE so that this suggestion gets added into the internal system for feature enhancements/requests. PAN at the moment has very specific OS requirements when it comes to Linux, and while you can modify the installer to function on unsupported distros it's really not recommended or supported at all. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!