GlobalProtect requires reinstalling each time to connect

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
asifabdul61
L0 Member

GlobalProtect requires reinstalling each time to connect

Hi,

 

I was using global protect and it was working fine till today. Today it was not connection to the vpn and when I reinstalled it worked. After that for each time to connect , i need to reinstall otherwise it is giving no network connectivity error. Please help me to fix this issue.

I tried deleting the vpn address and re opening it, but only reinstalling is working.

 

 

GiuseLX
L0 Member

I also have the same problem for a few days, until now it has always worked.
I have also tried old versions but the problem remains.

 

"The problem":
As soon as I install the VPN it works fine, after a few hours the connection is slow or I can't access the network folders. Even if I try to log out or reset the profile the problem is there.

 

"Solution":
Reinstall the vpn


Some advice?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!