gpfltdrv is missing after installing global protect

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

gpfltdrv is missing after installing global protect

L2 Linker

Our users are having isues on Global protect 6.2 version which they said its working last week but now it can connect even though we rebooted the laptops and still the same. I open the Global protect app and check the logs and we are seeing that gpfltdrv is missing after installing global protect even though we just reinstall it. Same thing when we downgrade it to 5.2 version still the same. Please let me know if you encounter this type of issue. Any suggestion is gretly appreciated.

 

 

weezy_0-1678343067920.png

 

0 REPLIES 0
  • 671 Views
  • 0 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!