macOS Big Sur with OKTA

Reply
Highlighted
L0 Member

macOS Big Sur with OKTA

I've just updated my MAC to macOS Big Sur. After update I can't connect anymore because GP client doesn't inove OKTA's login page.

I'm using GP version 4.1.13-2

Can someone help?

Thanks.


Accepted Solutions
Highlighted
L0 Member

I saw that is necessary get the new version of global protect (5.1 or 5.2) some people say that is compatible with Big Sur, so I'll hope you can get it.

 

View solution in original post


All Replies
Highlighted
L0 Member

I have the same problem, I'll like to know if we'll have an update soon, because otherwise I'll have to downgrade my OS.

Highlighted
L0 Member

I saw that is necessary get the new version of global protect (5.1 or 5.2) some people say that is compatible with Big Sur, so I'll hope you can get it.

 

View solution in original post

Highlighted
L0 Member

I am trying to get an answer from PA.  Waiting on hold for over an hour.  I have tried versions 5.2.3, 5.1.4 and 5.17 and still cannot connect.  

Highlighted
L0 Member

I was lucky to have a couple of laptops to experiment with. On one I upgraded to Big Sur without installing GlobalProtect first. Only 5.2.3 worked for me, 5.0 and 5.1.7 did not work. It opens, and finds the firewall, but after sign in just says it cannot connect. However, on another laptop, I had GlobalProtect 5.1.7 installed and running on Catalina, then upgraded to Big Sur and then 5.1.7 was working. 

For all cases, I had to go to System Preferences, Security and Privacy, General and clicked 'Allow'. On Catalina OS, 5.1.7 would eventually pop up windows to ask permission to access certain folders to which I clicked 'Ok'. In Big Sur for the fresh install, I never got those windows to pop up, which may be the problem. 

But again, 5.2.3 is working now, just had to click 'Allow' under the General tab in Security and Privacy. 

Highlighted
L0 Member

Thanks David!

 

I got GP 5.2.2-4 and works fine!

Highlighted
L0 Member

I have tried 5.1.4, 5.1.7 and 5.2.3 and none worked.  I even did a fresh install of BIG SUR on my laptop.  I gained 45GB of space in the process.   5.1.4, 5.1.7 and 5.2.3 still do not connect.    PA support suggests updating the PAN OS to the latest preferred version which looks like 9.1.5.   We are currently at 9.0.8.     

What version of PAN OS are you running with?  

 

Thanks,

Mike

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!