Split Tunnel Domain & Application Cisco Umbrella Issue

Reply
L2 Linker

Split Tunnel Domain & Application Cisco Umbrella Issue

We have one GlobalProtect Portal and 3 Gateways. This one Gateway is version 9.0.9-h1, and the GlobalProtect client version is 5.2.3-22. For testing, on this one Gateway, I enabled Split tunnel Domain and Application for *.webex.com and *.zoom.us.

 

I'm testing from home with two laptops, and both are connected to this same GP Gateway. Laptop 1 does not have all our client-side security software, and I see the traffic for both these domains going out the local network interface/Internet. Laptop 2, which has all our client-side security software, I see traffic for both domains going down the VPN.

 

I think the problem with laptop 2 may be Cisco Umbrella? Has anyone seen this issue with security software?
Thanks for any help.

Jeff

Passionate about network infrastructure and all things Palo Alto Networks.
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!