Support for Ubuntu LTS versions (especially 20.04 and 22.04)

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Support for Ubuntu LTS versions (especially 20.04 and 22.04)

L0 Member

Hi there,

 

I would like to inquire about your roadmap for Ubuntu LTS versions support? At the moment, the last update to your Linux app was in early 2020. This version is not working properly with Ubuntu 20.04. The same goes for the new Ubuntu 22.04

 

Best,
Markus

4 REPLIES 4

Cyber Elite
Cyber Elite

@smiddy,

All roadmap discussions need to be initiated via your account team, not through the forum, and will be under NDA when they happen. As to your direct question, I'm not sure where you're getting that the last Linux agent update was in 2020? The Linux GlobalProtect agent has active releases in all supported code branches with current updates (6.0.1 was published on May 9th, 5.1.11 on May 16th, 5.3.4 on May 31st).

While the Linux agent has its issues and isn't as fully supported as Windows or macOS, I have plenty of install operating on Ubuntu 20.04 and 22.04 without any issues with the latest agent. If you're running a release from 2020 I'd recommend getting the latest agent. 

L0 Member

Dear @BPry 

The installation manual on your homepage does not mention an updated version (see https://docs.paloaltonetworks.com/globalprotect/6-0/globalprotect-app-user-guide/globalprotect-app-f... )

From my understanding, I cannot download the client directly because I do not have access to your customer support portal directly. The IT services of MIT are supposed to roll this update out?

Cyber Elite
Cyber Elite

@smiddy,

That's just the installation instructions. They don't get updated for every maintenance update and will always just reference the first in the code branch. 

You'll want to reach out to your IT department to figure out where they publish the latest Linux clients for you to download. A quick Google search brings up this page for MIT https://kb.mit.edu/confluence/display/istcontrib/Install+and+Connect+to+the+Prisma+Access+VPN+on+Lin.... If they aren't publishing current releases I'd reach out to them to see if they can get you updated installation media. Unlike Windows and macOS, this needs to be manually maintained by the admins instead of serviced directly through the portal. 

L0 Member

Hello, 

 

Any update on this subject? We are facing the same problem here. Our users want to migrate from Ubuntu 20.04 LTS where GlobalProtect is "kinda" working to Ubuntu 22.04 LTS where GlobalProtect doesn't work at all. We are using SAML authentication against Azure AD.

 

Regards

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!