Unable to Establish Global Protect VPN "this certificate has expired or is not yet valid"

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to Establish Global Protect VPN "this certificate has expired or is not yet valid"

L1 Bithead

Hi Team,


I am trying to configure Global Protect VPN but its not able to successfully established.

when I tried to connect, the error showing "Connection failed - network connection is unreachable or the gateway is unresponsive"

I checked troubleshooting logs and following error is observed "09/20/2021 17:25:14:081 [Error]: Gateway GlobalProtect-GW-IP: Could not verify the server certificate of the gateway. If the issue persists, contact your administrator."

I checked the root certificate and its showing "this certificate has expired or is not yet valid"

I have followed standard certificate generating process of Root, Intermediate Server Certificate and installed on end machine but still no luck.


Can someone please let me know the exact path of troubleshooting and what causing root cert to become invalid or something i missed during configuration.


Thanks in advance...!!!





L1 Bithead


Go to

Device\Certificate Management\Certificates

What is the expiration date showing for the each certificate?


  • 1 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!