Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Who Me Too'd this topic

Unable to Establish Global Protect VPN "this certificate has expired or is not yet valid"

L1 Bithead

Hi Team,


I am trying to configure Global Protect VPN but its not able to successfully established.

when I tried to connect, the error showing "Connection failed - network connection is unreachable or the gateway is unresponsive"

I checked troubleshooting logs and following error is observed "09/20/2021 17:25:14:081 [Error]: Gateway GlobalProtect-GW-IP: Could not verify the server certificate of the gateway. If the issue persists, contact your administrator."

I checked the root certificate and its showing "this certificate has expired or is not yet valid"

I have followed standard certificate generating process of Root, Intermediate Server Certificate and installed on end machine but still no luck.


Can someone please let me know the exact path of troubleshooting and what causing root cert to become invalid or something i missed during configuration.


Thanks in advance...!!!




Who Me Too'd this topic