Unable to install Global Project for Mac for M1 processor
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install Global Project for Mac for M1 processor

L0 Member

Hi guys, 

 

Tried multiple times, best result was the icon showing with a "cancel" sign. Deleted the app, tried to install again and now the icon doesn't show up even though installer finishes correctly.

 

I saw a post it works fine with version 5.2.4 and 5.2.3 but I can't seem to find where to download those specific versions

 

Any help is greatly aprecciated

1 REPLY 1

Cyber Elite
Cyber Elite

@avchiva,

What version are you actually attempting to install? The PKG files you need can be downloaded off of the support.paloaltonetworks.com website by your IT staff since they actually have accounts. They can then either simply provide the PKG files for you and confirm that you won't automatically be downgraded to whatever version they are pushing, or they can upgrade the agent bundle to something newer for everyone. 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!