Users are randomly dropping IPSEC and establishing SSL connection

Reply
Highlighted
L2 Linker

Users are randomly dropping IPSEC and establishing SSL connection

Users are randomly dropping their working IPSEC GP connection and switching to SSL.  Is this somewhat normal operation of UDP across the internet?   Is there any hidden timeout/handshake variables that can be set to allow the IPSEC not to drop so fast.  Our connection setting are long

vnt90_0-1594324796517.png

 

Highlighted
L3 Networker

Hi @vnt90,

 

If the connection is correctly working they should not drop it.

Is the "Automatically Use SSL When IPSec Is Unreliable (hours)" option enabled (value > 0)?

Have you looked into GlobalProtect Agent/Service logs gathered from the machine with those symptoms? Reason for the IPSec > SSL switch should be identifiable there.

 

To my knowledge timers for GlobalProtect tunnels, keepalives and timeouts, are hard-coded.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!