DNS resolution for management interface not working after upgrade to 10.2.3

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

DNS resolution for management interface not working after upgrade to 10.2.3

L2 Linker

Since upgrading our firewalls from 10.2.2-h2 to either 10.2.3 or 10.2.3-h2, any DNS resolution from the management interface is failing. Attempting to ping an FQDN from the CLI results in "ping: cnn.com: System error". I confirmed that the DNS servers configured in Device -> Setup -> Services and the management interface settings in Device -> Setup -> Interfaces are correct and have not changed. We're using the same internal DNS server that we've been using for years and there are no issues with name resolution from other clients using those servers. is there any way to solve this?

2 REPLIES 2

L3 Networker

Hey,

 

Did you manage to get to the root cause of this?

Still under research, but I could have something similar (10.1.9-h1 though), so poking around to see if this may be known issue.

Cyber Elite
Cyber Elite

Hello,

Besides checking the traffic logs, I would recommend opening a support case, or reading the release notes of higher versions.

Regards,

  • 1848 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!