Getting system alert-high for Wildfire update failure, failed to extract file

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Getting system alert-high for Wildfire update failure, failed to extract file

L0 Member

This is occurring on our Panorama.  Content of email alert is:

Subtype: general
Time: Apr 07 2022 00:12:55 GMT
Severity: high
Details: "Failed to extract file panupv3-all-wildfire-652605-655839.tgz with sha256: 647eedc7698709983f5e9d99dc0428cac00b16aef603a703b4e8572f041411eb"

Not sure how to proceed to resolve.



L0 Member

has this issue been solved?

L1 Bithead

We are seeing this daily on PA-5220(no Panorama), v10.0.11(will soon get to 10.1 next maintenance day) for these files:

  • SYSTEM ALERT : high : Failed to extract file panupv2-all-contents-8610-7534.tgz
  • SYSTEM ALERT : high : Failed to extract file panupv2-all-contents-8611-7538.tgz
  • SYSTEM ALERT : high : Failed to extract file panup-all-antivirus-4186-4699.tgz
  • SYSTEM ALERT : high : Failed to extract file panup-all-antivirus-4190-4703.tgz

When We check, the file actually installed.

L3 Networker

Same occurring in our firewall which is acting as passive.Any one has an idea about the root cause. Using PAN-OS 10.1.8-h2


Failed to extract file panupv3-all-wildfire-784991-788674.tgz with sha256: e8f76e669aafcec6de3193574e953a9dd28504635a651526e6c8475cb228e4bf
Failed to extract file panupv3-all-wildfire-784933-788610.tgz with sha256: 9986ceb7ab6e4b84e944d83125a9de47eba46626aba51b5d3d51c7b50f578d7a
Failed to extract file panupv3-all-wildfire-784833-788501.tgz with sha256: 1e8ab5e4a130603be6bb3eee23d6f66c29a993c98db5a651462f5b4927accb15
Failed to extract file panupv3-all-wildfire-784342-787928.tgz with sha256: 98b87ace25725198ddfa447368daddf520a27bcb7de27cca70da843a701d1e5b
Failed to extract file panupv3-all-wildfire-784142-787727.tgz with sha256: 0298adf315d2e1f28a96acd86f5ae6d43457f56fc25150b8858413e767507f4d
Failed to extract file panupv3-all-wildfire-784004-787589.tgz with sha256: 5bba76e6dedda6c21b245dba76d85ecbd6c8d9e7e3dba4e5e787db595510be6f
Failed to extract file panupv3-all-wildfire-783747-787331.tgz with sha256: 6879548b453fec5df9fe1a09e4409578bc9aeddab5e850091c390312d026017c
Failed to extract file panupv3-all-wildfire-783699-787283.tgz with sha256: e3b0c44298fc1c149afbf4c8996fb92427ae41e4649b934ca495991b7852b855

L0 Member

me too, 10.2.6. randomly getting same error, but still updates are installed.

L0 Member

We just recently updated to 10.2.7-h3.  Just started seeing a similar error appear for the wildfire and antivirus dynamic updates 2 days ago. The subsequent scheduled updates succeed though.

  • 5 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!