Pan OS upgrade dependency on Dynamic Updates ERRORS

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Pan OS upgrade dependency on Dynamic Updates ERRORS

L0 Member

Greetings, 

Reaching out to the community on here to find out how individuals got passed the Pan OS Upgrade dependency issue with Dynamic updates. We have done several attempts from moving from 8.0.7 to 8.9.20 and then we receive several errors moving off from PAN 8.0.20 to 8.1.0. This pertains to :

 

Failed to install 8.1.0 with the following errors.SW version is 8.1.0Error: Upgrading from 8.0.20 to 8.1.0 requires a content version of 769 or greater and found 695-4002.Failed to install version 8.1.0 type panosWhen attempting download content updates from files listed under the dynamic updates folder.Invalid content image, Failed to download fileError received when attempting to upload and install manually.palo alto content update The server is not responding. Please wait and try your operation again later.

 

Any comments or advice please let us know we would be greatly appreciative.

 

V/R

Ryan 

 

4 REPLIES 4

Hi @Gilpatrick84 ,

 

Regarding the error message you receive when trying to download it from update server - Try to click on "Check Now" at the bottom of the Dynamic Updates. This should refresh the cached list and allow you to download the latest content package. Of course make sure firewall have internet access and valid support license.

 

Regarding the error for the manual upload and install from file, I am not sure what could be causing this, but can you confirm

 - Which file have you downloaded from supprot portal and trying to upload to the firewall?

 

I am experiencing the same issue.

I have upgraded the Firewall from 8.0.3 to 8.0.20. I am unable to check for Applications and Threats. It seems that it not available.

 

I also receive the same error as Gilpatrick84 when trying to manually upload the content file.

 

I have valid licenses and I have connectivity.

I cannot upgrade to pan OS 8.1.0

 

Need help urgently.

Hello, we are having the same issue with one of our remote deployed PA-220 firewalls running PAN-OS 8.0.3. We are trying to do an upgrade but we are not able to due to dynamic updates and it will not accept manually loaded dynamic update. 

Has there been any solution to this issue?
Please let me know, thank you

 

L0 Member

Had this issue today with an RMA'ed PA-5060 that arrived with PAN-OS 7.1.14.  If I let the GUI sit for several minutes after dismissing the "The server is not responding. Please wait and try your operation again later." message box, it eventually came back with a message saying the content package had been uploaded.  I was unable to install it via the GUI and kept receiving error messages like:

 

Error: Threat database handler failed

(Module: device)

Failed to commit policy to device

Failed to commit new content automatically.  Please use

The commit command to start using the new content.

 

I was only able to get it installed via the CLI with the command: 

request content upgrade install commit no disable-new-content yes force yes file panupv2-all-contents-8739-8206

 

It told me I needed to commit to make everything active, but I didn't need to.  Was able to install PAN-OS 8.1.0 after doing this.

  • 2504 Views
  • 4 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!