Panorama M-200 HA config sync failure

cancel
Showing results for 
Search instead for 
Did you mean: 

Panorama M-200 HA config sync failure

L4 Transporter

I am working on configuring HA for new Panorama M-200 devices. Since we replacing existing M-200 devices, the HA settings are migrated from working M-100 pair. The HA connectivity seems to be fine since I both Panorama can see each others status and shows state in the dashboard. The problem is that one of the Panorama showing App Version and Antivirus Version as "Unknown". The App and AV version are same on both Panorama. The same Panorama is however able to detect Panorama Version, HA1 status and Peer status fine. When I run "Sync to peer" I get "Could not push HA Configuration to peer. Failed to synchronize running configuration with HA peer" message immediately. Can someone point to possible causes? I have already rebuilt the HA as well as restarted both Panorama devices with no luck.

Sly_Cooper_1-1620240139103.png

 

Sly_Cooper_0-1620240088295.png

Other Panorama:

Sly_Cooper_2-1620240204496.png

 

1 ACCEPTED SOLUTION

Accepted Solutions

L4 Transporter

The issue is resolved. One of the firewalls in the path was performing NAT.

View solution in original post

2 REPLIES 2

Cyber Elite
Cyber Elite

have you tried pushing the 'sync to peer' from both sides?

Tom Piens
PANgurus

L4 Transporter

The issue is resolved. One of the firewalls in the path was performing NAT.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!