Prisma Access - Cannot read property 'msg' of undefined

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Prisma Access - Cannot read property 'msg' of undefined

Connecting on-premise Panorama 8.1.9-h4 with Prisma Access Cloud_Service 1.4 plugin by following the doc ( Step 5 of (6)


Generated One Time Password via CSP with Super User.

And pasted in Panorama > Cloud Services > Configuration > Verify

Message show - Verify Account - Cannot read property 'msg' of undefined)
And Server Not Responding - The server is not responding. Please wait and try your operation again later.





Could someone suggest or help?




L4 Transporter

was this solved? it not please attempt the following steps

~ Sai Srivastava Tumuluri ~

From Panorama to Internet any service allowed.
Deleted licenses and confirmed no Cloud or Logging licenses
> delete license key <tab>


> request plugins cloud_services panorama-certificate delete



> request license fetch

Server error : Failed to fetch licenses. Failed to get license info. Please try again later.




It appears to be a connectivity issue; we see the error when the firewall cannot connect to the update server.

~ Sai Srivastava Tumuluri ~

Please mark it solved if you are satisfied with the solution. This closes the discussion and helps others to fastly identify the solutions


~ Sai Srivastava Tumuluri ~
  • 4 replies
  • 62 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!