Palo Alto Networks Security Advisories [20-April-2017]

Printer Friendly Page

Palo Alto Networks has published several Security Advisories addressing several security issues: 

 

  • PAN-SA-2017-0011 - Cross-Site Scripting in the PAN-OS
  • PAN-SA-2017-0012 - OpenSSL Vulnerability

Details of the issue, affected versions, and mitigation information can be found in the Security Advisory.

 

Please visit our Security Advisories website to learn more at https://securityadvisories.paloaltonetworks.com/

 

If you have questions, please contact support https://www.paloaltonetworks.com/company/contact-support

 

Regards

Product Security Incident Response Team
Palo Alto Networks

Ask Questions Get Answers Join the Live Community
Version history
Revision #:
2 of 2
Last update:
‎04-20-2017 09:09 AM
Updated by:
 
Contributors