Who Me Too'd this topic

Who Me Too'd this topic

L3 Networker

Issue about window xp caan't connect Global protect

Hi all, I found the issue about the client as window xp  which can't connect global protect after upgrade PAN-OS from 6.0 to 8.0.8  

 

Global protect client version 2.0 before can connect normally.

 

Who Me Too'd this topic