Who Me Too'd this topic

Who Me Too'd this topic

L4 Transporter

Cannot connect to Globalprotect

Since updating Global Protect client, I can no longer connect to VPN. I can successfully connect to all our other sites.

I’ve tried connecting on the OSX client & Windows Client.

 

System logs suggest login succeeded.

See screenshot attached of failure notice.

Error.jpg

GlobalProtect Logs show below.

 

Nov 03 19:45:45:53609 Debug( 308): SSL connect failed
Nov 03 19:45:45:53861 Debug( 59): detailed SSL error info:
Nov 03 19:45:45:53883 Debug( 781): connect() failed
Nov 03 19:45:45:53976 Info (4197): ConnectSSL: Failed to connect to '18.20.13.x:443'
Nov 03 19:45:45:54010 Debug(5101): Show Gateway VPN Access Gateway 1: Could not connect to the GlobalProtect gateway. Please contact your IT administrator.
Nov 03 19:45:45:54069 Info (4233): ConnectSSL(FALSE) failed
Nov 03 19:45:45:54080 Info (4652): SendNReceive() failed.

 

Nov 03 22:48:55:539688 Error(4718): NetworkDiscoverThread: failed to discover external network.
Nov 03 22:48:55:539694 Debug(4730): Network discovery failed, set error as Could not connect to the GlobalProtect gateway. Please contact your IT administrator.
Nov 03 22:48:55:539699 Debug(5720): --Set state to Disconnected

 

I’ve refreshed the connection & manually added the portal back in to the client. Still doesn’t connect.

Also tried to reinstall GP.

 

Software Version              - 8.1.11

GlobalProtect Agent        - 5.0.5

Who Me Too'd this topic