Autoscaling in AWS version 2.1 -Getting error with Application Template

Reply
Highlighted
L1 Bithead

Autoscaling in AWS version 2.1 -Getting error with Application Template

Getting the below error while launching the application Template. Not sure what could be the reason behind it.

 

 

Embedded stack arn:aws:cloudformation:us-east-1:632512868473:stack/application-exp-13-DeployNLBLambda-4AMN36HWPBE7/d2898ee0-8c89-11ea-a806-12301089d57f was not successfully created: The following resource(s) failed to create: [LambdaCustomResource0].

Highlighted
L4 Transporter

Re: Autoscaling in AWS version 2.1 -Getting error with Application Template

That template stack is TAC supported.  Please open a case with Support to investigate further.  That error on its own does not provide enough information to diagnose.  A few questions to consider.

 

Are there any other errors earlier in the CFT? 

Does your account have permissions to create Lambda Functions?

Have the zip files been uploaded to your S3 bucket and did you overwrite the default bucket in the template creation?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!