Azure PA NVA lost IP address
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

The Enhanced LIVEcommunity Experience is finally here! Learn all about it.

Azure PA NVA lost IP address

L2 Linker

I have a HA Pair of PAs in Azure, as of yesterday morning, the active PA NVA has lost its secondary IP addresses - it had two and both have disappeared.  So i just have the dynamic one now which only has a private IP.  This is configured via the Azure portal on the untrust NIC.  Anyone come across this before or can guide on how i can find out what has happened?  it has not failed to the passive and the active still shows as active.

 

i have been told Azure VM backup does not work with the PAs so what is the fix, do i just need to build the IP addressing again.

 

i am beginning to doubt PA as being the best solution for protecting our Azure workloads....

 

thanks

 

Ryan

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!