Using the ASG Cloudformation template. The licensing API doesn't work to allow lambda to connect.

cancel
Showing results for 
Search instead for 
Did you mean: 

Using the ASG Cloudformation template. The licensing API doesn't work to allow lambda to connect.

L1 Bithead

After a lot of challenges using the template we have one problem left (hopefully)

 

We downloaded the licensing api and successfully applied to panorama. When our lambda tries to connect using the following type string:

 

https://[Panorama IP]/api/?type=op&key=[API Key[&cmd=%3Cshow%3E%3Csystem%3E%3Cinfo/%3E%3C/system%3E%3C/show%3E

 

We receive a 403 invalid credentials message. I've checked that the key is correct. Have we missed a step to allow access? 

 

I've been pulling my hair out with this one. Would appreciate a steer

 

1 ACCEPTED SOLUTION

Accepted Solutions

L1 Bithead

Resolved. It was a misunderstanding on my part

 

View solution in original post

2 REPLIES 2

L1 Bithead

To clarify we are using AWS deployments of Panorama with virtual firewalls.  

L1 Bithead

Resolved. It was a misunderstanding on my part

 

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!