Anyone else seen these "Load Config Partial" syntax changes in PAN-OS 9.0???

Reply
L1 Bithead

Anyone else seen these "Load Config Partial" syntax changes in PAN-OS 9.0???

Doing my first migration to PAN-OS 9.0.  We've migrated the config using expedition, but when I try to use the load config partial commands I keep getting a "Invalid syntax." error

 

Example on how it used to work- 

 

load config partial from MT-fixed.xml from-xpath /config/devices/entry/vsys/entry/tag to-xpath /config/devices/entry/vsys/entry/tag mode merge

 

I can get it to work if I change the syntax slightly to -

 

load config partial mode merge from-xpath /config/devices/entry/vsys/entry/tag to-xpath /config/devices/entry/vsys/entry/tag from MT-fixed.xml

 

I'm just curious if anyone else has run into this issue?  I can't find any documentation around changes to the load config partial  in PAN-OS 9.0 so I can't explain why it has suddenly changed its behavior.

Highlighted
L4 Transporter

Re: Anyone else seen these "Load Config Partial" syntax changes in PAN-OS 9.0???

I would recommend you post this question to the PanOS live forum as this is unrelated to Expedition.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!