NGFW PA-3200 series Telemetry DATA collection not happening in AIOps

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

NGFW PA-3200 series Telemetry DATA collection not happening in AIOps

L1 Bithead

Hi all,

 

We have Installed Device certificate and enabled telemetry on PA-3200 HA pair, But Telemetry shown "Disabled" in Telemetry data collection in AIOps. We have waited almost 5 days, still not fetching.

 

We also tried the below steps.

1. Refetched the device cert and enabled telemetry.

2. checked the connectivity between FW and required domains for AIOps (all are reachable only)

3. Management server process restarted on both firewalls.

 

Kindly let us know troubleshooting steps and how to check telemetry data moving.

1 REPLY 1

L2 Linker

Can you see that the devices are onboarded on AIOps Dashboard? This onboarding is initially done from Hub and doesn't need firewalls to be configured for AIOps either - this needs to be eventually done so that onboarded devices start sending actual data.

  • 1224 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!