REST API Error while trying to add tag to address object | memeber has unexpected text.

Reply
Highlighted
L1 Bithead

REST API Error while trying to add tag to address object | memeber has unexpected text.

Hi,

 

i am getting this error while adding tag to my address objectREST_API_ERROR.PNGct. Tag is already created..

Tags (3)

Accepted Solutions
Highlighted
L4 Transporter

Oh, I see it.  You have a typo:  it's "member" not "memeber".

View solution in original post


All Replies
Highlighted
L4 Transporter

The JSON payload seems right, but the error is saying that administrative tag abc doesn't exist.  You're sure it's there in vsys1 (or the shared scope)?  So if you login to the GUI and go to Objects > Tags you see it?

L1 Bithead

Yes tag is created and i do see it in Objects>tags..its in vsys1

Tags (1)
Highlighted
L4 Transporter

Oh, I see it.  You have a typo:  it's "member" not "memeber".

View solution in original post

Highlighted
L1 Bithead

@gfreeman **bleep**..yep now it's working..cheers.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!