Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4322 Views
  • 0 replies
  • 3 Likes

Resolved! Cortex XDR and windows Install folder

Hello, we started to have Cortex XDR alerts for *.tmp files, which refer to the C:\Windows\Install folder.e.g. C:\Windows\Installer\MSI53B1.tmpWildfire report says its Malware based probably on the: Attempted to sleep for a long period | Medium Malware analysis environments have a limited amount of time in which to execute code and deliver a ...

LukasB by L2 Linker
  • 8692 Views
  • 3 replies
  • 0 Likes

cyvrlpc.sys caused a bugcheck (BSOD) on Server 2012 R2

We use 7.5.x and unexpectedly we have at least 1 system which faulted the whole OS and it rebooted due to a bugcheck, blue screen of death. After debugging the minidump file, it indicates that cyvrlpc.sys caused this BSOD. Why would this happen and what is the fix for it? STACK_TEXT: ffffd000`204dd9e8 fffff802`ac5c4369 : 00000000`0000000a 00000...

Cortex XDR Exclusions vs Exceptions

Hello all, Exclusions versus Exceptions, why is excluding an alert so much easier than creating an exception when it should be the opposite? According to Palo Alto, "If you do not want Cortex XDR to display alerts that match certain criteria, you can create an alert exclusion policy. After you create an exclusion policy, Cortex XDR hides any fu...

JimWaZ by L1 Bithead
  • 30201 Views
  • 5 replies
  • 6 Likes

Searching Endpoints

If I want to search all endpoints for foobar.txt in XQL what would that look like? I've tried to search for the hash dataset = endpoints| filter sha256() = "90be1c2c0fc5c36b3e10dcd89a8cda61462cb420a043a5759a7e1e3bba3eee38" The file path and neither seem to pull any results, I received alerts and verified the file was present by remoting in. Any ...

Different process exception on Exception Profile and Folder Allow List on Malware profile

Hi Expert, Please give me advice, So I have assesment for exclusion folder and file .exe and file etc extension.The asessment from Sophos for agent existing my customer. The example exclusion files like a below : C:\Windows\System32\backgroundTaskHost.exe C:\Program FIles (x86)\Microsoft SQL Server\*.txt, more again So my question is, where I ca...

How does XDR quota for data?

How does XDR allocate quotas for data? My license is 5TB and dataset management shows that I have used 3.9TB, but I log into Datalake to check if the usage is 0. What happens if 5TB is full? Does xdr_data take up 5TB? Is it possible to set a quota or retention date for it?

Grady by L2 Linker
  • 2511 Views
  • 2 replies
  • 0 Likes

Is CVE-2021-4034 covered by Cortex XDR?

Hi, does anyone know if the vulnerability CVE-2021-4034 is covered by Cortex XDR Prevent or Pro?Source: https://blog.qualys.com/vulnerabilities-threat-research/2022/01/25/pwnkit-local-privilege-escalation-vulnerability-discovered-in-polkits-pkexec-cve-2021-4034 Kind regardsFH

fhu_omi by L1 Bithead
  • 5393 Views
  • 5 replies
  • 1 Likes

Can't Uninstall Cortex XDR

Hi, I installed Cortex XDR on my computer and it ended up not even being able to open. I want to uninstall it but I keep getting the error that Anti-Tampering is on. Is there a way to uninstall this without being able to open the program at all?

ubuntu fixdep causes malware alerts

Hi all, I have an ubuntu user which throws up malware alerts on a seemingly innocent ubuntu component - fixdep. I havent seen anything online about it being used in malicious activities , and it dosent show up on other ubuntu workstations. Has anyone encountered this before? i am somewhat at a loss in this case

XDR and proxy

Hi all,I have a bit of a situation - I have a user that IT suspects is experiencing connection problems due ti the xdr agent. the user gets proxy error when opening chrome. However - His endpoint is not isolated, there are no quarantined files relating to network, nor is the firewall component of the xdr enabled on his endpoint(or at all). I sus...

Resolved! XdrAgentCleaner commands?

I wrote a script a long time ago that used the -ep (encrypted password) parameter using the XdrAgentCleaner. My password has been updated and I need to create a new encrypted password and I can't for the life of me remember for find the parameter used for creating an encrypted password. Can anyone point me in the right direction? Thank you!

M_Brown by L0 Member
  • 10315 Views
  • 2 replies
  • 0 Likes

more Content Update version questions

I see this discussion has come up before here: (https://live.paloaltonetworks.com/t5/cortex-xdr-discussions/manually-update-content-version/m-p/440628#M1142)And I don't see yet an answer to FIX the problem or resources indicated as to what to look for as to WHY there is no Content Update on endpoints that reflect they are Status = Connected (s...

Cortex Doubt Operations

Hello everyone;Cortex:The console reports 481 agents of which it gives with lost connection 110, in the licensing section it indicates 371 agents installed of the 500 licensed, so it seems that it does not take into account those of lost connection, I wanted to confirm this extreme since, according to the panel, we could be close to rushing the ...

Alpalo by L4 Transporter
  • 2338 Views
  • 1 replies
  • 0 Likes

Resolved! Researcher for evading Cortex XDR & my PoC XP

Dear Community, Here I have found a researcher which evaded Cortex XDR protection. https://0xsp.com/security%20research%20&%20development%20(SRD)/defeat-the-castle-bypass-av-advanced-xdr-solutionsAre there any connections to researcher like the one in the link above to penetrate cortex xdr? What can you say to the evasion technic frohe the ...

Cyber1985 by L3 Networker
  • 6391 Views
  • 7 replies
  • 0 Likes

Update from Traps to Cortex

Hello everyone,I'm trying to update the Traps agent 5.0.11 to Cortex 7.4.0 on Windows Server 2008/2008R2.When I'm installing the new version, in the moment to start the services, the installation go in rollback.I've tried to install directly the new version.Unistall Traps, clean with XDR agent cleaner and install the new version, same problem.I...

  • 2589 Posts
  • 95 Subscriptions
Top Solution Authors