Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4323 Views
  • 0 replies
  • 3 Likes

Resolved! Filters in the custom dashboard

Dear Community, Currently in Cortex XDR 3.8, there are new updates in the dashboard. According to the official documentation below, you can configure filters and inputs in the custom dashboard. https://docs-cortex.paloaltonetworks.com/r/Cortex-XDR/Cortex-XDR-Pro-Administrator-Guide/Configuring-Filters-Inputs-and-Drilldowns According to the ins...

Chilla by L1 Bithead
  • 2004 Views
  • 2 replies
  • 0 Likes

Resolved! Broker VM migration

Hi All, We are planning to do the following for the migration, can you pls validate if this is gonna work or not- - We will import the configuration to new broker- This will shutdown the old broker- Since we have 2 BVM , we should not have any connectivity issues bw the agent and console- We will then change the IP of the new bvm to that of th...

Resolved! SQL Server Best Practices

Hello. I am looking for configuration best practices for agent config, exclusions/exceptions for MS SQL. I am new to XDR but I know in similar products it's normal to exclude the database files from live scanning, etc and I can't seem to find any documentation talking about the unique config needs of SQL. Thanks.

Dustin.S by L0 Member
  • 4311 Views
  • 2 replies
  • 0 Likes

Resolved! Combine dataset of File Path XDR-dataset and PANNGFW

Hi Expert , I would like to know how to combine or join dataset between XDR-data and PANNGFW I make xql of PANNGFW when found, alert wildfire or antivirus will show file-sha256 by the way I want to combine dataset of xdr-agent to find file-path this example my rule of panngfw dataset in (panw_ngfw_threat_raw )| alter user= source_user ,Sr...

Mac offline scan

We have a mac that we suspect may be compromised. We would like to run a scan with the device offline and not connected to our network. How would we go about doing this?

Resolved! XQL converting Bytes to MB or GB

Hey! I was just wondering if anyone knows of a way to get the total download/upload to show in MB or GB rather than bytes through an XQL queries' output? XQL Querydataset = xdr_data // Using the xdr dataset| filter event_type = ENUM.NETWORK // Filtering by network activity| fields action_upload, action_remote_ip as remote_ip, action_external_h...

XDR agent on ... failed to communicate to the server via proxy

Hello, I am a bit confused by the information in logs when an XDR enpoint is connected to a BrokerVM. It appears that for some connexions issues, endpoints are not communicating anymore with the BrokerVM: XDR agent on ... failed to communicate to the server via proxy 1) There isn't any Endpoint log confirming that the endpoint could reconn...

jbhamant by L0 Member
  • 2995 Views
  • 2 replies
  • 0 Likes

Resolved! Integrating Broker VM with IBM QRadar

Hi Everyone. I want to integrate Broker VM server with the QRadar using syslog service (we are open to discussion about syslog). We have some servers that can't see the internet, so we set up Broker VM and installed agents on the servers. Now we want to forward the agent logs to QRadar. Is this possible using syslog? If so how? Thanks in ...

Enriching the username properties

Hi team Is it possible to configure XDR to display extra attributes on a few places - namely: * User information under "Key Assets & Artifacts" in each incident * Displayed name on the user card XDR chose to display the SAM account name (i.e. the <Domain name>\<username>) in those places. Basically I'd like to know if we can ...

tmeksik by L2 Linker
  • 1022 Views
  • 1 replies
  • 0 Likes
  • 2590 Posts
  • 97 Subscriptions
Top Solution Authors