Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4361 Views
  • 0 replies
  • 3 Likes

Resolved! Combine dataset of File Path XDR-dataset and PANNGFW

Hi Expert , I would like to know how to combine or join dataset between XDR-data and PANNGFW I make xql of PANNGFW when found, alert wildfire or antivirus will show file-sha256 by the way I want to combine dataset of xdr-agent to find file-path this example my rule of panngfw dataset in (panw_ngfw_threat_raw )| alter user= source_user ,Sr...

Mac offline scan

We have a mac that we suspect may be compromised. We would like to run a scan with the device offline and not connected to our network. How would we go about doing this?

Resolved! XQL converting Bytes to MB or GB

Hey! I was just wondering if anyone knows of a way to get the total download/upload to show in MB or GB rather than bytes through an XQL queries' output? XQL Querydataset = xdr_data // Using the xdr dataset| filter event_type = ENUM.NETWORK // Filtering by network activity| fields action_upload, action_remote_ip as remote_ip, action_external_h...

XDR agent on ... failed to communicate to the server via proxy

Hello, I am a bit confused by the information in logs when an XDR enpoint is connected to a BrokerVM. It appears that for some connexions issues, endpoints are not communicating anymore with the BrokerVM: XDR agent on ... failed to communicate to the server via proxy 1) There isn't any Endpoint log confirming that the endpoint could reconn...

jbhamant by L0 Member
  • 3061 Views
  • 2 replies
  • 0 Likes

Resolved! Integrating Broker VM with IBM QRadar

Hi Everyone. I want to integrate Broker VM server with the QRadar using syslog service (we are open to discussion about syslog). We have some servers that can't see the internet, so we set up Broker VM and installed agents on the servers. Now we want to forward the agent logs to QRadar. Is this possible using syslog? If so how? Thanks in ...

Enriching the username properties

Hi team Is it possible to configure XDR to display extra attributes on a few places - namely: * User information under "Key Assets & Artifacts" in each incident * Displayed name on the user card XDR chose to display the SAM account name (i.e. the <Domain name>\<username>) in those places. Basically I'd like to know if we can ...

tmeksik by L2 Linker
  • 1045 Views
  • 1 replies
  • 0 Likes

Resolved! Is there a possibility to create an IOC list to employ it in a query?

Hello Everyone, I'm new to Cortex XDR and looking to enhance our IOC hunting process. I want to run a scan with IOCs from our subscribed external threat feed. I have uploaded multiple IOCs to XDR via add IOC option but only able to run the query for each at a time, is there any way to scan multiple IOC at same time, because we get the feed on da...

Resolved! Periodic Endpoint scanning on users directory

Is there a way to only scan the users directory? Adding folders in allow list c:\Users\* does not work and scans everything on the device. How can I accomplish this task by only scan the users directory and not scan the entire system?

joelmiranda_0-1698686726398.png
Joel777 by L0 Member
  • 1804 Views
  • 2 replies
  • 0 Likes

Non-persistent VDI / agent communication issues

First, I do not claim to be a virtual environment expert, but our organization has been running into a problem with VDI and Cortex XDR. We have had problems with v7.9.1 (or whichever version was released mid-December of last year) to communicate with the management console once all of the steps are completed per Palo's documentation. After a...

CraigV123 by L3 Networker
  • 4355 Views
  • 6 replies
  • 0 Likes

unable to alert on Device Control Violations

support says it is by designthe "Traps Logs Formats" kb makes no reference to them eitherbefore I go through the headache of sending cortex logs to something for alerts can anyone confirm that they will even be present?anyone have any other ideas on how to accomplish the task?my only other option is api-keys but it is unclear that it will work e...

Separate Multivalued fields in XQL

Hi Guys, I need some help. I have two fields with multiple values and I need to separate there values into separates lines. My fields are like these: My goal is to have 1 line with each of the results: field = value I tried using the arrayexpand command, but it ends up duplicating all rows of all values.

WilliamValente_0-1698676200912.png
  • 2600 Posts
  • 98 Subscriptions
Top Solution Authors