Issue while installing XDR on Linux Server

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Issue while installing XDR on Linux Server

L3 Networker


Even after installing cortex xdr on linux server it is not reflecting on console . We have tried to cytool reconnect force ,we checked comaptible(it is compatible) we tried runtime stop/start command as well.

The services dypd, analyzerd and ited are not in running state no matter what we do.

Please help in resolution of this issue.




L4 Transporter

Hi @Shashanksinha 


Thanks for writing to Live Community.


Since you have verified the agent compatibility and Cortex XDR agent for Linux requirements and tried restarting services but the agent is still not running. In such scenario please open a TAC support case along with the agent logs from the reported endpoint so our TAC engineers can help you further.


To collect agent logs you may follow Step 5 and 6 in the following doc Use the Cortex XDR Agent for Linux


Hope this helps!


Thank You

  • 1 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!