Issue with talos integration

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Issue with talos integration

L0 Member

Dear Community,


I'm getting the following issue in Talos integration.


(November 26, 2023 1:29 PM)

Error in Talos Feed Integration. Verify that the server URL parameter is correct and that you have access to the server from your host. (85)




The URL used is


when I open it on my browser it opens without any issues , when I curl it on the SOAR server I get the attached , indicating that I'm

being redirected , so still I'm not seeing any network issue from there.



Any idea what is causing that , thanks.




Cyber Elite
Cyber Elite

Hi @Mohamad_1221 ,


The problem most likely is that the above URL redirects to an AWS URL which is 373 characters long.  The maximum size for the EDL Source field is 255.  To demonstrate, I pasted the AWS URL in the field below:



I solved this problem by fetching the Talos list here ->  It keeps the list up-to-date.  I still use it now, but sometimes I run into certificate issues with that site.





Help the community: Like helpful comments and mark solutions.
  • 1 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!