Issues after upgrading XSOAR

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Issues after upgrading XSOAR

L0 Member

Hello wonderful people,

 

I just upgraded XSOAR from version 6.9 to version 6.11 in a live environment.

 

The upgrade was successful but "I got failed to migrate podman containers" after the upgrade.

 

Also after all, whenever I try to pull data from my instances, I keep getting the below error:

 

Script failed to run: "docker images demisto/python3:3.10.9.44.72" with error "exit code 125" and output "error: mkdir /tmp/podman-run-985/containers: permission denied " (2617) (2603)

 

I have given the demisto (and everyone else i.e. 777) permission on the /tmp/podman-run-985/containers directory and its parent directory, but nothing has changed.

 

I guess the installer needed to write into /usr/local/demisto/res/ directory but I am not sure of the user that needs that write permission.

 

Please kind hearted experts and noobs I welcome any suggestions that can help me resolve.

 

Thank you all.

1 REPLY 1

L4 Transporter

Might be worth running through the steps on the Troubleshooting Podman page in the Cortex XSOAR Admin Guide? 

 

https://docs-cortex.paloaltonetworks.com/r/Cortex-XSOAR/6.11/Cortex-XSOAR-Administrator-Guide/Troubl...

 

 

  • 1243 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!