New Dashboard Option Missing

Showing results for 
Show  only  | Search instead for 
Did you mean: 

New Dashboard Option Missing

L4 Transporter



I am currently experiencing an issue with an XSOAR instance on version 6.1 the option to create a new dashboard is not on the Dashboards Tab in the home screen, I wonder does anybody have any idea what may have happened ?


L2 Linker

My first response when someone describe a potential UI anomaly I recommend that you refresh your browser window, clear the browser cache and try again.  If it still isn't there it's worth taking a screenshot and submitting a support ticket.

Doug Couch  |  XSOAR Customer Success Engineer - Manager
Palo Alto Networks  |  3000 Tannery Way  |  Santa Clara, CA 95054  


Thank you for your quick reply to my post, so far the troubleshooting I have done is, refresh the page, cleared the cache, tried another browser, tried accessing from a virtual machine, stopped/started the XSOAR service and even rebooted the box!

It is a community license so there is no official support that I am aware of, I am going to build a new box today and if the option is there I will compare the two installs to see where the differences are.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!