No remote "Content Repository" tab despite ui.version.control.show.remote = true

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

No remote "Content Repository" tab despite ui.version.control.show.remote = true

L0 Member

Hi,

I am trying to setup remote repositories, in a first step only the dev environment.

 

In About -> Troubleshooting I have set "ui.version.control.show.remote" to "true" (copy-pasting it from the documentation [1] and checking multiple times for typos and additional spaces).

 

However, in the "Advanced" view it does not show the "Content Repository" tab. I also tried to un-set and set it again and then wait a week. What could be the cause of the tab not showing up in the UI?

 

I am using XSoar version 6.10.0 build 187344 and have the "Administrator" role.

 

Kind regards

 

 

[1] https://docs-cortex.paloaltonetworks.com/r/Cortex-XSOAR/6.10/Cortex-XSOAR-Administrator-Guide/Config...

1 REPLY 1

L4 Transporter

 Hi @Charly ,

 

I have tried defining the server config in XSOAR with build no 187344 and it took effect immediately. Please open a support case if you have access.

gyldz_0-1703151726451.png

gyldz_1-1703151757170.png

 

 

  • 363 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!