Not able to create a file in the artifacts folder using automation

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Not able to create a file in the artifacts folder using automation

L1 Bithead

I run a query in indicator tags:malicious, I am able to get expect result, 


Then I run the build in automation "GetIndicatorsByQuery" in playground,  it shows there is a file created, however when I download the file the content is all  [{}, {}, {} ] 


I tried use build in automation "SearchIndicator" and then "FileCreateAndUploadV2" to create a file then I got error message "Could not open new file: /var/lib/demisto/artifacts/xxxxxxxxxxxxxxxxxxxxxxxxxx "

Then I try to read the file is return file is not exist error 

Anyone see this one?


btw we have over 700000 file in the artifacts folder is that likely causing new file not able to write in the artifacts folder?




L3 Networker

I tested those exact steps and was able to create and view the artifacts as intended so it is possible that the amount of artifacts could be the culprit. I would recommend following these steps on our docs page here to archive older artifacts to reduce that number. If after that you still have issues I would create a ticket with support. Thanks!

  • 1 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!