Not getting result of splunk query in xsoar

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Not getting result of splunk query in xsoar

L2 Linker

I am trying one splunk query to fetch some result in xsoar using automation splunk-search, but I am not getting any result in xsoar whereas for the same query I am getting result in splunk, can anyone please help, below is the query:

index=cbuae_windows | search  host IN(${incident.destinationhostname}) | stats values(Account_Domain) as Account_Domain,values(Account_Name) as Account_Name,values(EventCode) as EventCode,values(dest_nt_domain) as dest_nt_domain,values(signature) as signature,values(dest) as dest,earliest(_time) as earliest,latest(_time) as latest by user,src_user,action,host 

 

1 accepted solution

Accepted Solutions

L0 Member

If certain Splunk apps have access to certain indexes you may have to define the Splunk app to use within the playbook task.

View solution in original post

1 REPLY 1

L0 Member

If certain Splunk apps have access to certain indexes you may have to define the Splunk app to use within the playbook task.

  • 1 accepted solution
  • 1203 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!