Error "COM Surrogate has Stopped Working" After installation Traps Endppoint

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error "COM Surrogate has Stopped Working" After installation Traps Endppoint

L0 Member


I Have an issue after installation Traps in some PC, 4 from 12 PC have message error "COM Surrogate has Stopped Working" like below :


On ESM Server, i have 2 Policy :

1. Prevent all Malware detection from Wildfire

2. Notification all Malware detection


all new PC after installation, they put in Policy number 2, after 3 days we change it to Policy Number 1.


in Notification Action, Traps will not blocking the endpoint, and on security event i dont see prevention from exploit for this PC. Why this error still happen? Because, after im trying to uninstall Traps, the PC running well again.


Any sugestion for this Issue?


i just trying to solved this issue with following this web :


but after restrart, PC has blank view and can solved with reinstall the PC 😄


Thank You.


Best Regard,


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!