Devices | Panorama | Add User (in API key section) issue

cancel
Showing results for 
Search instead for 
Did you mean: 

Devices | Panorama | Add User (in API key section) issue

L4 Transporter

Install details below, but I haven't used my Expedition install in a while and I went to start another migration, but the Panorama user I was using wasn't working.  The account locked so I just changed the password to avoid any issues there (new password meets all complexity requirements as defined in Panorama | Setup | Management tab).

 

When I try to add it as an auth type username & password, I get an error:

 

Remote Exception

Please change your password.

 

I've changed it several times but it still throws that error.

 

Ubuntu 16.04

Expedition v1.1.68

 

Any ideas?

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

L4 Transporter

That failed (invalid credentials), however it then occurred to me to try to login to the GUI as mt_admin.  So, all this time I had been changing the password (even deleting & re-creating the username in Panorama with commits in between).  Well, I login to the GUI and it says I need to change the password (60-day expiry).  Apparently, it was stuck as an expired account.

 

Thanks for all of your suggestions!

View solution in original post

8 REPLIES 8

L4 Transporter

Hello @justamoment 

 

Go ahead and try upgrading your expedition client and see if you still have an issue. The current version is 1.1.113.

L4 Transporter

Unfortunately, that didn't work - same error.

Hello @justamoment 

 

Can you share a screenshot of what you're seeing? This is coming from the expedition server? If for some reason the username/password isn't working you can always add in the API key but I would like to see the screenshot I think it will be helpful.

L4 Transporter

Yes, on Expedition within the Panorama device, in the Authentication API Keys section where you add mt_user etc. as a user.

Expedition user auth error.png

 

L4 Transporter

Also, how would I get the API key?

L4 Transporter

That failed (invalid credentials), however it then occurred to me to try to login to the GUI as mt_admin.  So, all this time I had been changing the password (even deleting & re-creating the username in Panorama with commits in between).  Well, I login to the GUI and it says I need to change the password (60-day expiry).  Apparently, it was stuck as an expired account.

 

Thanks for all of your suggestions!

View solution in original post

Hello @justamoment 

 

Thanks for the update and good luck on your migration!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!