Expedition Installation Failing

cancel
Showing results for 
Search instead for 
Did you mean: 

Expedition Installation Failing

L0 Member

I'm working on my first Cisco ASA to Palo Alto migration.  We purchased a Palo 850 (i think that's the model) to replace a 5510.  I'd really like to use the Migration tool to do the migration.  I installed Ubuntu Server 16.04 on VMWare Workstation and followed the installation procedure in the July 2019 Expedition Installer document.  I run the initSetup.sh script and when it gets to expeditioml-dependencies-beta, it's unable to locate the package.  Next it throws the error "cp: cannot stat '/var/www/html/OS/spark/config/log4j.properties' : No such file or directory"

 

Any thoughts?

1 REPLY 1

L5 Sessionator

Was the expedition-beta package correctly installed? (this was a prior step in the script execution).

 

If not, maybe your Ubuntu did not have internet connectivity to download the package that, among other things, placed the files that it is trying to copy.

We have experinced some users that have the Expedition server behind a proxy that did not allow reaching conversionupdates.paloaltonetworks.com via https.

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!