Latest Expedition 1.1.107 doesn't work

cancel
Showing results for 
Search instead for 
Did you mean: 

Latest Expedition 1.1.107 doesn't work

L0 Member

Hi all, 

i've just updated PaloAlto Expedition from 1.1.105 to 1.1.107 but now the Import config from ASA firewall doesn't work anymore. It stops to "loading address objects"

 

How to rollback to 1.1.105 release??

If rollback is not possible how fix the issue

 

Thank you

 

Davide

2 REPLIES 2

L5 Sessionator

Thank you for reaching out.

 

I will be publishing a release 1.1.108 in the coming hour to fix this issue.

Thank you!!!!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!