10.0.10 code bug? LDAP auth server is up !!!

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

10.0.10 code bug? LDAP auth server is up !!!

L2 Linker

Since upgrading to 10.0.10, we've been getting system medium severity messages on our active firewalls that "LDAP auth server xxxx.xxx.xxx is up !!!".  We never receive a down message though.  We're not experiencing any issues with LDAP which makes me think this is a bug false alert.

 

Is anyone else experiencing this?

3 REPLIES 3

L0 Member

I have the same message with version 10.0.10 but i did can't fix .😪.

Cyber Elite
Cyber Elite

@EverMendez,

If you're still running 10.0.10 I would recommend upgrading to 10.0.11. I recall this issue requiring a temporary change to the filter for our log-settings, but I don't recall that exception needing to stay around after installing 10.0.11. I'd highly recommend that you upgrade from 10.0 however since that code branch has hit end-of-life and isn't getting any further development. 

Thanks for your recomendation. I will schedule the upgrade.

 

 

Regards,

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!