General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Resolved! userid and password not working

Hello, I have a PA-3020 appliance and at the startup changed my password and then did a factory reset. at the following prompt . PA-HDF login I put in username and password and keep getting that login is incorrect. Is there another way to physically reset the appliance so that I can login? Thanks

moman63 by • L0 Member
  • 2788 Views
  • 2 replies
  • 0 Likes

PA-850

Hello all, Could you please give me correct US and EU ECCN for PA-850? Thank you in advance. Best regards,

smacura by • L1 Bithead
  • 3277 Views
  • 2 replies
  • 0 Likes

Resolved! Remote Command Execution Vulnerability

Hi, We have detected so may critical vulnerability in our firewall . i have attached the screenshots. 1.is there a way to avoid these kind of traffic? 2.where can i find more about how to block these kind of traffic?

Server-Monitoring shows Authentication-failed or Connection refused error

We are using WinRM-HTTPS protocol in the Agentless User-ID configuration, when connecting to the Domain Controller(s) firewall is using the default port as 88. Palo-Alto firewall version is 10.2.3-h4 .Server-Monitoring shows Authentication-failed or Connection refused error for all the Domain Controllers, but in 10.2.6.-h6 version we can at lea...

Sujanya by • L3 Networker
  • 6230 Views
  • 4 replies
  • 1 Likes

Resolved! Checkpoint to PaloAlto

Hi Team, We have Checkpoint 5400 may i know which will be the replacement model in PaloAlto? Is there any Link to compare before we plan the migration? Regards, Sanjay S

Resolved! Primary MPLS/BGP and secondary Internet site to site vpn

I recently started a new job and they have their firewalls setup with two circuit connections. Primary is MPLS running BGP and secondary is internet with a Site to Site VPN and static routes pointing to this tunnel. I'm not aware of what has been set/configured to make the traffic choose the MPLS/BGP interface vs the Site to Site interface, in m...

Resolved! Maximum number of FW admin sessions

Hi CommunityI was teaching a class and was asked a simple question:Is there a max number of FW administrators that can be concurrently logged into the FW at the same time?I have a large customer (a Managed Service Provider) with a large number of FWs, as well as a international team supporting the customers.It is possible to have many admins log...

scantwell by • L4 Transporter
  • 12495 Views
  • 7 replies
  • 0 Likes

Dynamic content update error-Panorama

Hi Team Iam getting an error while chcek in to the dynamic content update in my panorama. Error message is as this 'Failed to check WF-Private content upgrade info due to unsupported protocol.Please check network connectivity and try again' Iam getting this error the frequent basis. some time it is working and sometime it not. Please hel...

Resolved! Failed to generate selective push configuration. Schema validation failed. Please try a full push

Dear Team, We are getting below error Failed to generate selective push configuration. Schema validation failed. Please try a full push Panorama Version:10.2.7-h3 Panorama Model: KVM system-mode: management-only operational-mode: normal Gateway details which are managed by this Panorama are as below: PA-3220 version: 10.1.11.h4 P2-850 vers...

Resolved! BGP Graceful restart in an Active/Passive cluster?

All,Quick query, we are in the process of implementing a HA cluster that will be BGP peering with several upstream routers, both route import and export, and in trying to reduce the interruption due to a failover we are looking to implement the Graceful Restart option.My question is...... will this have any effect?I was not sure how, in the case...

PA-1410 HSCI compatable cables

Hello there, We're upgrading from a pair of PA-3020 firewalls to new PA-1410s and require a DAC cable for the HSCI ports. However, we're unsure which vendor/brand offers compatible options. Specifically, we're considering the following cables: Cisco SFP-H10GB-CU5M (5m) StarTech.com SFP-H10GB-CU5M Compatible 5m (SFPCMM5M) We've encountered some...

AK74 by • L2 Linker
  • 10680 Views
  • 3 replies
  • 0 Likes

Panorama HA Sync Failed

Hello friends, I built new vm Panorama in HA design and they are connected fine and sync'd. However, when I enabled the encryption "Encryption Enabled", the Panorama sync'd failed. I have already exported and imported the HA keys from/to both Panorama devices. Based on the documentation, the Panorama is using TCP/28 for HA connection once the ...

Resolved! PA1410 new install with ZTP disabled but still has ztp references.

Hi All, so we are in the process of deploying a few brand new PA 1410's out the box. during initial bootup the field engineer connects with the console cable, and is then asked to install either ZTP mode or standard mode. engineer selects standard mode and proceed.. all good. once mgmt IP is configured i can then connect remotely and do the conf...

PA_nts by • L4 Transporter
  • 17929 Views
  • 3 replies
  • 0 Likes

Map IP Addresses to Users - Azure-AD Cloud Identity User ID

Map IP Addresses to Users - Azure-AD Cloud Identity User ID Good afternoon, thank you for your time and cooperation. I understand that it is possible to apply the Mapping of groups, etc, but example: If I have Workstations integrated to Azure AD totally in cloud, no on-premises AD server, none, just added to the domain in Azure of the endp...

Metgatz by • L4 Transporter
  • 4777 Views
  • 3 replies
  • 0 Likes
  • 24463 Posts
  • 125 Subscriptions
Top Solution Authors
Top Liked Authors
Labels