After Upgrade to 10.1.5-h2 the Email delivery takes a very long time with attachment.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

After Upgrade to 10.1.5-h2 the Email delivery takes a very long time with attachment.

L4 Transporter

PA-5220, After PANOS Upgrade to 10.1.5-h2 the email delivery takes a very long time with attachment.

2 REPLIES 2

Community Team Member

Hi @Mohammed_Yasin , 

 

I would recommend taking a packet capture before the firewall and at the firewall to include all stages to determine what action the firewall is taking. 

You could also create a service only test policy without profiles to test whether inspection is delaying the traffic. 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Cyber Elite
Cyber Elite

@Mohammed_Yasin,

I went back and looked at my daily reports from a few firewalls running 10.1.5-h2 and at least from time stamp along I can't say that I've seen this issue across any of those reports. The rule that allows these access for SMTP relay however is not setup with any sort of protection profile.  

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!