Anti-Virus section is not visible on PA-TAC Team

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Anti-Virus section is not visible on PA-TAC Team

L3 Networker

 Hi Team,

 

We have 3 PA-410 installed with PAN-OS 10.1.3. We have Advanced threat prevention license installed on the firewall and we are not able to see the Anti-virus update on the firewall .

 

The firewall is able to communicate with the Update server, License is installed on the firewall, App and threat update is also installed on the firewall. 

 

Restarted the management plane and firewall but still we are not able to see the Anti-virus section on the firewall. 

 

Regards,

Tamilvanan

1 ACCEPTED SOLUTION

Accepted Solutions

L3 Networker

Hi Folks,

This is an Pan-OS bug and confirmed by the  TAC team. Had provided the document link below:

 

LICENSING ISSUES RELATED TO ATP IN PAN-OS:
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004NOKCA2&lang=en_US%E2%80%A...

 

 

View solution in original post

10 REPLIES 10

L1 Bithead

Exactly same problem with mine PA-410. Even tried manual install, downloaded AV definition and it does not allow me to install them.

Few more things I find a bit strange:

- Palo Alto's dynamic URL lists are missing in configuration (it should be there as our firewall is licensed)

- When editing Security Profiles, I can see message at the bottom of the screen saying: "Threat Prevention License required for antivirus, anti-spyware, and vulnerability protection to function."
As with OP, we have valid license via professional bundle.

Edit: PAN-OS 10.1.4-h4, Application/Threat version: 8537-7273

Raised an TAC case for this issue. Will see what happens. Also do you have threat prevention license or Advanced threat prevention license. 

 

For boxes only with advanced threat prevention license we are facing this issue. Not for boxes with threat prevention license.

L0 Member

I have the same problem on a PA-220 lab unit with 10.0.9 code.  I just recently got a renewed lab license that included the Advanced Threat Prevention and Advanced URL filtering and others.  I am also not seeing the Antivirus section section in the Dynamic Updates web page.  I did verify that Antivirus updates were still updating but just not showing in the Web GUI.  I also have a TAC case opened for this problem.

L1 Bithead

Hi, yes same for me. Have Advance Threat license. Anyways I was able to get trial for "Threat Prevention" from our distributor so I'm at least able to continue with implementation.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!