AntiVirus not showing up

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

AntiVirus not showing up

L2 Linker

I have brought up a new firewall. I have installed all the necessary licenses including Threat Protection. Under dynamic updates, Application and Threats is up to date...but clicking check now does not bring up AntiVirus section. I tried rebooting the firewall as well.

4 REPLIES 4

Cyber Elite
Cyber Elite

Hello @UmarKhan

 

when you mentioned that Application and Threats is up to date, could you confirm that latest version is actually installed. Without Threat package being installed Antivirus download option will not show up: Dynamic Updates for AntiVirus Fail.

 

Kind Regards

Pavel 

Help the community: Like helpful comments and mark solutions.

L2 Linker

Yes, it is installed. In fact, after installing the licenses, I saw WildFire for which I have a license as well, when I did check now

L2 Linker

UmarKhan_0-1718716404735.png

 

Cyber Elite
Cyber Elite

Hello @UmarKhan

 

thank you for reply.

 

I see. Could you check this KB to see you are hitting a bug: Antivirus update packages are not seen in Dynamic Updates.

Could you also try to initiate a download of Antivirus package from CLI?

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.
  • 530 Views
  • 4 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!