Can't enable user-id on sd-wan zones

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't enable user-id on sd-wan zones

L0 Member

I need to enable user-id on panos sdwan zones - e.g. zone-to-branch. I can enable it in the template on panorama, but it doesn't change on the firewall when pushed. Everything else is working fine, so this is not and template/stack issue. Is this a sdwan issue or work as expected?

1 REPLY 1

Community Team Member

Hi @MortenKongsted ,

 

Which PAN-OS version are you running ?

 

Sounds like you might be running into issue PAN-155459 which was fixed in 9.1.10 and 10.0.2

 

https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-release-notes/pan-os-9-1-addressed-issues/pan-os...

https://docs.paloaltonetworks.com/pan-os/10-0/pan-os-release-notes/pan-os-10-0-addressed-issues/pan-...

 

 

As a possible workaround you could make a local override on the firewall by enabling User ID locally to see if that works for you.

 

Kind regards,

-Kiwi

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!