cannot access website login,no logs to help

Reply
Highlighted
Not applicable

cannot access website login,no logs to help

Hi All,

i am trying to login to www.hoovers.com from

http://subscriber.hoovers.com/H/login/login.html

The page comes up but i cannot see the login fields.

I have enabled alert on all url categories and also put *.hoovers.com/* in the allowed list, but i cannot see anything in the logs that will help me.

when i connect directly to the internet, i can see the login fields.

Please assist in troubleshooting this.

Cheers

Bhav

Highlighted
Not applicable

Re: cannot access website login,no logs to help

I have a PA4020 running PANOS 3.1.8 with URL filter version 3646. My URL filter is set to alert only for all categories. I used google chrome and I am able to get the login to appear on this site. If you aren't seeing anything in the FW logs, try from a few other PCs on your net behind the FW and see if you get the same results. Are you checking the URL logs or the traffic logs or both? Any other rules turned on for this traffic... AV, Threat, Data filtering, etc... Maybe one of these logs has the answer.

Message was edited by: joshsmtech

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!