Commit Error Messsge for Application being used
cancel
Showing results for 
Search instead for 
Did you mean: 

Commit Error Messsge for Application being used

L1 Bithead

We noticed last month that a core firewall PA-3060 has started reporting the same error message as in this link. Application being already in use. We have provided tech support files to PAN support but they are still unable to determine the reason that we keep getting these error messages when we commit to the firewall.


https://live.paloaltonetworks.com/t5/general-topics/validation-and-commit-error-after-panorama-upgra...

Has anyone come across similar issue and have been able to resolve it. We are still not sure why this error message has appeared even though changes done on these firewalls are mostly policy and nat rules and no change on Application content.

 

Your help is highly appreciated.

1 REPLY 1

L4 Transporter

Hi @bambox 

- What is the application in your error message?

- Do you have the latest dynamic package upate installed?

- If you copy the name of the problematic application and search it with the Global Search in the GUI do you find it anywhere used?

- Do you use Panorama like the previous post? If yes have you compared the dynamic updates between the Panorama and the problematic firewalls?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!