Validation and Commit Error after Panorama upgrade

cancel
Showing results for 
Search instead for 
Did you mean: 

Validation and Commit Error after Panorama upgrade

L3 Networker

Hello,

I'm having problems with commiting changes to a firewall after upgrading Panorama and Firewall. Both are currently on version 6.1.16. The error keeps referencing custom applications stating it is already in use, and a next line saying the application is invalid (screenshot attached). If I delete one custom application, the error shows up again with the next custom application in the list. 

I have tried getting rid of all custom applications as a test to see if it will at least fix the problem. No Luck!! With all custom applications gone, it starts to give the same error message about all the configured application groups.

 

Anyone with this experience before or thoughts on how to resolve?

 

 panorama-error.PNG

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!