Configuring an ON-SITE-SPARE

Reply
L2 Linker

Configuring an ON-SITE-SPARE

Dear techs,

 

Can any one give me some rough idea on how to configure a PA OSS unit?

 

I have a PA 3020 unit in live infra. Recently bought another 3020 unit. The idea is to replicate all the configurations and settings from live to the OSS unit and keep the same offline.

 

Any help is much appreciated.

 

Thanks in advance. 

L7 Applicator

you can download the same PAN-OS and application package you are using on your active device and install it on the OSS, then load the config file you backed-up from the active device

 

all you'll need to do is fetch the latest threat package the moment the device is put in service, to be up and running

Tom Piens - PANgurus.com
Like my answer? check out my book! amazon.com/dp/1789956374
L2 Linker

Thanks for the update.

 

Sadly, my account doesnt have the previllage to access the download portal. I am awaiting for the credentials from Manager. Will update once I have the details with me.

 

While updating the PAN OS I have to install the base version first then, required update\version on top of that. Correct?

 

Thanks in advance

Cyber Elite

Hello,

You just need the base version downloaded to install the dot release. Also if you have 2 3020's why not put them into HA?

 

Cheers!

L2 Linker

Dear,

 

I beleive the client dont want to spend additional amount for purchasing licenses and all. Well i'm not sure though. The task was to setup the device as OSS. 

 

I need few more days to download the required files. Still waiting for the credentials.

 

Cheers to all.

 

Thanks for the replies.

Cyber Elite

Hello,

Then the best way would be to do as Reaper suggested. Also anytime there is a change to the production unit, save a copy of the config to place onto the OOS.

 

Regards,

L2 Linker

Dears,

 

Was engaged with some other tasks hence couldn't update the device. So, I have the OSS device now. The live PA OS version is 8.1.9-h4. So, I am downloading the below versions of PAN OS to flash it to the OSS unit. PA OS versions flashing in order 8.1.0 > 8.1.9 > 8.1.9-h4. I hope this is the PAN OS hierarchy I have to follow. Please correct me if I am wrong.

Thanks in advance

L3 Networker

You don't need 8.1.9, just 8.1.0 & 8.1.9-h4

____________________

Just another I.T. Guy

L7 Applicator


@VincentPresogna wrote:

You don't need 8.1.9, just 8.1.0 & 8.1.9-h4


this is correct

Tom Piens - PANgurus.com
Like my answer? check out my book! amazon.com/dp/1789956374
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!