conversion to advanced routing engine failed

Showing results for 
Show  only  | Search instead for 
Did you mean: 

conversion to advanced routing engine failed

L3 Networker


I tried to convert to a advanced routing engine using built in script in version 10.2.4  (pa 440) it converted with the yellow status 


after reboot I noticed that non of my static routes work and each static route now has an additional entry for vrf that is not listed in the guide below,  put 1 there - it did not make any difference


can somebody please advise 


thank you


L3 Networker

here is the actual config, I have deleted the static routes prior upgrade, yet still got the error message 

my virtual router had nothing special, not sure why the script couldn't migrate it properly 

L3 Networker

I have removed dampening profile from bgp it made the conversion script to run ok, got green status at the end however the static routes are still not working, the router engine follows the default route instead of the static route


I think the issue is that line towards the bottom of each static route, no mater what i put there, it never saves, I think it should not be thre in the 1st place in the official palo alto guide it's not there 

  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!