Device Certificate not showing

cancel
Showing results for 
Search instead for 
Did you mean: 

Device Certificate not showing

L1 Bithead

Hello Guys,

 

I have problem with device certificate, i have create the device certificate, but is not showing in GUI Palo Alto.

but when i try to import configuration the certificate is showing.

anyone can help me why device certificate is not showing in GUI ?

 

 

5 REPLIES 5

Cyber Elite
Cyber Elite

Hi @dwi.nur 

After creation, did you see the message that the cert was created successfully? (Successfully generated certificate and key pair...)

Did you maybe create the certificate in a specific vsys and it is not showing in another vsys? What PAN-OS version do you have installed?

L1 Bithead

hi @vsys_remo 

 

yes, the message show  was created successfully.

no, i just have 1 vsys right now, and i'm in PAN-OS 10.05

 

thank you in advance for responding to my post.

 

After generating the certificate, did you check on CLI if the cert is there? When you say it works when you import a configuration, do you import there a full device configuration - with a certificate - or only a partial configuration?

how to check via cli ?
i import from device state configuration.

Connect with SSH and type the following commands:

configure

show shared certificate

 

Whis will show the currently configured certificates.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!